Tags

, , ,


Recently, i’ve bought a new PDA-Phone O2 XDA IIs which have a WM 6 installed as the operating system (:( why not linux??). When i’ve downloaded Microsoft Active Sync 4.5, the installation couldn’t works.

 

Here is the error message:
ActiveSync error installation
 

After a little googling, i’ve found the solution..
what we have to do is simply, just run (via Windows+Run or CMD)
 

"fixmapi"
 

So the fixmapi will fix mapi32.dll which needed by the installer…
rerun the setup, and the installation will works!!
thanks to people on http://microsoft.net🙂